サイボウズからのお知らせ

このページではサイボウズ製品・サービスに関する各種お知らせ情報を掲載しています。

[Internet Explorer 6の現象]地図検索に関するクロスサイトスクリプティングの脆弱性【CyVDB-341】

2014.07.11

  • サイボウズ ガルーン 2
  • サイボウズ ガルーン 3
  • サポート終了
  • セキュリティ情報

■不具合の現象
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

攻撃者にこの脆弱性を利用された場合、ガルーンにログインしているユーザーの
Webブラウザー上で任意のスクリプトを実行される可能性があります。


■該当バージョン
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

該当するバージョンでは本脆弱性の影響がございます。
 
 ・該当バージョン
  「ガルーン 2.0.0 〜 2.0.6」
  「ガルーン 2.1.0 〜 2.1.3」
  「ガルーン 2.5.0 〜 2.5.4」
  「ガルーン 3.0.0 〜 3.0.3(Service Pack 1 〜 3)」
  「ガルーン 3.1.0 〜 3.1.3(Service Pack 1 〜 3)」
  「ガルーン 3.5.0 〜 3.5.5(Service Pack 1 〜 5)」
  「ガルーン 3.7.0 〜 3.7.3(Service Pack 1 〜 3)」


■対応方法
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

次のバージョンの製品で本現象を改修しています。
バージョンアップを検討してください。

 ・サイボウズ ガルーン 3.7 Service Pack 4

Service Pack は、下記ページからダウンロードすることができます。
 ▼Service Pack ダウンロード
  http://products.cybozu.co.jp/garoon/support/servicepack/


本内容は、不具合情報公開サイトでもご確認いただけます。
 ▼ 不具合情報公開サイト[製品:ガルーン]
  https://support.cybozu.com/ja-jp/article/8104


■お問い合わせ先
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

本件について、ご不明な点は以下までお問い合わせください。

 ○サイボウズ テクニカルサポートセンター
  E-mail: grsupport@cybozu.co.jp

サイボウズのお知らせ一覧に戻る