• トップ
  • ページ送りに関する SQL インジェクションの脆弱性【CY14-01-001】

ページ送りに関する SQL インジェクションの脆弱性【CY14-01-001】

2014/01/24



■不具合の現象
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

攻撃者にこの脆弱性を利用された場合、SQL コマンドを実行され、データの取得や

改ざんなどの被害を引き起こされる可能性があります。


■該当バージョン

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

該当するバージョンでは本脆弱性の影響がございます。

 

 ・該当バージョン

  「ガルーン 2.0.0 〜 2.0.6」

  「ガルーン 2.1.0 〜 2.1.3」

  「ガルーン 2.5.0 〜 2.5.4」

  「ガルーン 3.0.0 〜 3.0.3(Service Pack 1 〜 3)」

  「ガルーン 3.5.0 〜 3.5.5(Service Pack 1 〜 5)」

  「ガルーン 3.7.0 〜 3.7.2(Service Pack 1 〜 2)」


■対応方法
━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

 次のバージョンの製品で本現象を改修しています。
 バージョンアップを検討してください。

 ・サイボウズ ガルーン 3.7 Service Pack 3

 最新版の Service Pack は、下記ページからダウンロードすることができます。

  ▼Service Pack ダウンロード
  http://products.cybozu.co.jp/garoon/support/servicepack/

 
 本内容は、不具合情報公開サイトでもご確認いただけます。

  ▼不具合情報公開サイト



■お問い合わせ先

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

本件について、ご不明な点は以下までお問い合わせください。

 ○サイボウズ テクニカルサポートセンター
  E-mail: grsupport@cybozu.co.jp